Alvarlegir öryggisgallar í Cisco Prime Infrastructure og Evolved Programmable Network Manager

Alvarlegir öryggisgallar hafa verið tilkynntir í vefviðmóti Cisco Prime Infrastructure (PI) og Cisco Evloved Programmable Network (EPN) búnaðar. Um er að ræða stjórnviðmót búnaðarins og geta veikleikarnir gert árásaraðila kleyft að keyra kóða með auknum réttindum á búnaðinum. Ekki er vitað til að umræddir veikleikar hafi verið nýttir í árásir.

CVE númer veikleikanna eru eftirfarandi:

Þar af er mögulegt að nýta CVE-2019-1821 án auðkenningar.

Búnaður sem er veikur fyrir:

  • Cisco Prime Infrastructure (PI). Útgáfur fyrir 3.4.1, 3.5 og 3.6
  • Cisco Evolved Programmable Network (EPN) Manager. Útgáfur fyrir 3.0.1

Mótvægisaðgerðir

Mælt er með að setja inn uppfærslur Cisco eins fljótt og unnt er.

Tilvísanir